snrg.net
当前位置:首页 >> 请问一个JDK下,两个版本EClipsE,环境变量怎么配... >>

请问一个JDK下,两个版本EClipsE,环境变量怎么配...

在桌面快捷方式里面,鼠标点击右键,选择属性,然后就是目标 在目标一栏处,追加参数即可解决! 例如: 你原先的内容是: "D:\Program Files\eclipse-SDK-4.5.1-win32\eclipse\eclipse.exe" 现在的是: "D:\Program Files\eclipse-SDK-4.5.1-win...

环境变量的路径是指向jdk安装文件的位置,与jdk的版本无关2.但是如果一个电脑上安装多个jdk 则用哪个jdk就在环境变量中配置哪个即可Eclipse必须先安装jdk(JDK是环境,eclipse是工具,总是先有环境才会有工具的吧), myeclipse安装程序中集成了...

可以配置两个,但是只会识别第一个。

环境变量的路径是指向jdk安装文件的位置,与jdk的版本无关 2.但是如果一个电脑上安装多个jdk 则用哪个jdk就在环境变量中配置哪个即可 Eclipse必须先安装jdk(JDK是环境,eclipse是工具,总是先有环境才会有工具的吧), myeclipse安装程序中集成...

使用eclipse不需要配置jdk的环境变量,就可以直接运行程序。原因是: 安装 jdk/jre 时会自动复制java.exe 到 C:\Windows\System32。eclipse.exe 使用这个java.exe 运行。 拓展:设置JAVA_HOME 是为了向 ANT 、 Maven之类的程序需要。设置 PATH ...

配置SDK了吗?没配置配置一下……在window->preference里面点击左边的Android……之后右边可以设置SDK路径

首先,要强调的是,在系统变量配置中,只能配置一个java,因为配置多了,在使用时系统也不知道找哪个配置去运行; 其次,假如真的需要运用到多个版本的,可以将各个版本的解压安装到不同路径下,在运行项目时,比如,你用的是Eclipse,可以在Ecl...

eclipse是分32/64位的你别搞错了,eclipse对JDK也是有要求的,eclipse3.7以后的需要JDK1.7以及以上,最新版的好像都必须JDK1.8了 http://pan.baidu.com/s/1nvTNKKx 个人收集的,都是64位的,有适用于JDK 1.6的,JDK1.7的,和最新版的eclipse 适...

使用Eclipse开发Java的时候需要先安装JDK,并且配置环境变量。 工具/原料 Eclipse、JDK 方法/步骤 1、下载JDK ,双击进行安装。 2、环境变量的配置。选择“计算机”,右击,选择“属性”,然后选择“高级系统设置”,在“高级”选项中,选择“环境变量”,...

你开发用的设计器里指定jdk路径到1.5的jdk 比如eclipse jbuilder都可以设置的。

网站首页 | 网站地图
All rights reserved Powered by www.snrg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com