snrg.net
当前位置:首页 >> 关于JAVA的EClipsE,我这样是不是JDK没有配置好?... >>

关于JAVA的EClipsE,我这样是不是JDK没有配置好?...

当你在Eclipse引用不同版本JDK工程时会发生该问题。由于你开发环境中应用了多个版 本的JDK 或JRE导致的。Eclipse会按照最初的开发环境默认选择对应的Jre。如Eclipse上有jdk1.4开发的环境工程,当你在引入高版本 jdk1.6开发的工程时,以上问题就...

看你这个报错“类文件具有错误的版本52.0应为50.0” 52.0对应的是jdk1.7,50.0对应的是jdk1.6 可能依赖的jar包编译时的jdk版本大于当前编译的jdk版本。 看你这个报错的bean应该是简单的entity bean,应该没有什么复杂的依赖关系。 建议在Propertie...

你好,这种情况是你没有配置jdk的环境变量,如下设置 1)在系统变量里新建JAVA_HOME变量,变量值为:C:\Program Files\Java\jdk1.6.0_14(根据自己的安装路径填写) 2)新建classpath变量,变量值为:.;%JAVA_HOME%\lib;%JAVA_HOME%\lib\tools.j...

原因1:给定目录下jvm.dll不存在。 对策:(1)重新安装jre或者jdk并配置好环境变量。(2)copy一个jvm.dll放在该目录下。 原因2:eclipse的版本与jre或者jdk版本不一致 对策:要么两者都安装64位的,要么都安装32位的,不能一个是32位一个是64...

哦 这个问题我也遇到过。 问题是这样的,我的系统是64位的,所以安装了64位java jdk1.6 环境变量都配置好了。在命令行输入java 或javac 都好使。 但是eclipse就说找不到jdk路径,和你上图的错误一样。 你到官网下载一个X86的java jdk安装上就好...

当然要装的啊,你搞Java开发的话,怎么可以不装JDK呢。淡淡安装eclipse的话,是可以不用装的。 Java最好的IDE不好说,现在最流行的两个,一个eclipse,另外就是sun的netbean,各有千秋,推荐eclipse,用户广,大部分都是在使用eclipse开发。虽然...

一般说来,新购笔记本会预装64位的windows系统,而在网上下载软件时,32位会优先出现在页面中(现在来说是这个情况,但我认为未来64位会越来越普及)。 如果你是64位的系统,却安装了32位的JDK,就会导致上面的情况。 解决办法如下: 卸载掉原来...

贴出环境变量 配置来 肯定哪里有问题 我是这样配置的 在 profile 文件的 最后 加入 JAVA_HOME=/usr/java/jdk1.6.0_31 PATH=$JAVA_HOME/bin:$PATH CLASSPATH=.:$JAVA_HOME/jre/lib/rt.jar:$JAVA_HOME/lib/dt.jar:$JAVA_HOME/lib/tools.jar export...

你得Eclipse版本太低了 不支持jdk 1.8 换用新一点的版本 比如最新的neon版本

你jdk的环境变量配错了。 环境变量这样配置就好了,然后可以再命令行输入命令 java -version 查看java的版本,如果显示出来,那就是jdk安装成功。这样安装jdk有个好处就是,改变JAVA_HOME里面的目录就可以改变jdk的版本。你千万要注意,不要安装...

网站首页 | 网站地图
All rights reserved Powered by www.snrg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com