snrg.net
当前位置:首页 >> 安装EClipsE插件ADt 出现这提示ThE opErAtion CAnnot BE ComplE... >>

安装EClipsE插件ADt 出现这提示ThE opErAtion CAnnot BE ComplE...

你应该将detials贴出来.我们才好具体回答.一般可能由于以下原因引起.(1)网络连接问题,导致有些依赖包没有下载成功. (2)eclipse与对应的adt版本不符合.

我也遇到过这样的问题,先在Help->Install New Software下分别添加安装了GEF和WST后,再安装ADT,就可以了.

软件无法继续安装,原因:软件组件独立性冲突,建议到指定网站下载合法软件…

sASAsas

或者用myeclipse 上面有ADT

操作无法完成.查看详细信息.

一般是eclipse中没有ADT依赖的jar包,所以安装时应保证网络通畅,这样eclipse可以从网络下载依赖的jar包;另外也可更换不同版本的eclipse,比如下载RCP版本的Eclipse.

我也遇到过这问题,原因令人蛋疼.解决办法:不要安装Eclipse Classic 这个版本,请安装Eclipse IDE for Java Developers不管你成不成功,反正我成功了.

1、首先把Eclipse更新到最新版本2、确保你的URL是正确的

你重新弄个adt你要的版本的,然后把plugins和features文件夹拷到myeclipse下dropins文件夹下面,删除configuration文件夹下org.eclipse.update,启动myeclipse重新按步骤安装adt就行 eclipse也一样

相关文档
9647.net | zdhh.net | zdhh.net | lstd.net | ppcq.net | 网站首页 | 网站地图
All rights reserved Powered by www.snrg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com